<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.matlockmercury.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://consent.matlockmercury.co.uk"><link rel="preconnect" href="https://widgets.outbrain.com"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#e30613"><meta name="category" content="Football"><meta name="sitename" content="Matlock Mercury"><meta name="page path" content="/sport/football"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1330"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@MatMerc"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town"><meta property="og:url" content="https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300"><meta property="og:type" content="article"><meta property="og:article:author" content="Ian Richardson"><meta property="og:description" content="Matlock boss Paul Phillips labelled the Gladiators display as ”gutless” as the slipped disappointingly to a second successive home league defeat to sixth placed Whitby."><meta property="description" content="Matlock boss Paul Phillips labelled the Gladiators display as ”gutless” as the slipped disappointingly to a second successive home league defeat to sixth placed Whitby."><meta property="article:modified_time" content="2021-11-07T11:31:13.000Z"><meta name="parsely-post-id" content="onecms:a6924f24-14ff-469c-b0fd-ccd38be9832c"><meta property="fb:app_id" content="295146753915869"><meta property="fb:pages" content="384483428252411"><style amp-runtime i-amphtml-version="012110212130002">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-timeago-0.1.js" crossorigin="anonymous" custom-element="amp-timeago"></script><script async custom-element="amp-timeago" src="https://cdn.ampproject.org/v0/amp-timeago-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town | Matlock Mercury</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Matlock Mercury","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3448300","networkId":154725070,"addUnitId":"matlock.jp","article":{"title":"Paul Phillips blasts 'gutless' Matlock Town after defeat to Whitby Town","description":"Matlock boss Paul Phillips labelled the Gladiators display as ”gutless” as the slipped disappointingly to a second successive home league defeat to sixth placed Whitby.","sections":["Football"],"tags":["Football"],"authors":[{"name":"Ian Richardson","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Sport","path":"/sport","id":"187","uuid":"9f2de90b-6c07-47af-8626-595cb7e300b0","sourceId":null,"sourceName":null,"sourcePath":"sport","changed":"1618568061","firstLetter":"s"},{"name":"Football","path":"/sport/football","id":"188","uuid":"5e9926d5-ee96-4147-b53d-af86036a5282","sourceId":null,"sourceName":null,"sourcePath":"football","changed":"1618568061","firstLetter":"f"}],"wordCount":382,"imageCount":0,"publish":"2021-11-07T11:31:10Z","remoteId":"onecms:a6924f24-14ff-469c-b0fd-ccd38be9832c","isVideoArticle":false,"topics":[{"name":"Matlock","path":"/topic/matlock","id":"51274","uuid":"71ff416e-7bc0-473a-ab75-b6fd0c0d68bc","changed":"1623305446","firstLetter":"m"},{"name":"Paul Phillips","path":"/topic/paul-phillips","id":"52968","uuid":"81281d39-5d4e-4585-9219-2f7db6a76ad0","changed":"1623305446","firstLetter":"p"},{"name":"Whitby","path":"/topic/whitby","id":"57065","uuid":"05c4c756-a54d-47a0-93c1-1ea4cefb3aeb","changed":"1623305446","firstLetter":"w"},{"name":"Matlock Town","path":"/topic/matlock-town","id":"51277","uuid":"00526b60-f3bd-4eff-99a8-ba2f31009f79","changed":"1623305446","firstLetter":"m"},{"name":"Whitby Town","path":"/topic/whitby-town","id":"57074","uuid":"00133bac-814d-4102-b4b7-46ae81f9ddff","changed":"1623305446","firstLetter":"w"}],"containDailyMotion":false,"sectionCategory":[{"name":"Football","path":"/sport/football","id":"188","uuid":"5e9926d5-ee96-4147-b53d-af86036a5282","sourceId":null,"sourceName":null,"sourcePath":"football","changed":"1618568061","firstLetter":"f","siteSection":"site home/sport/football","deep":3}],"siteSections":[["site home"],["sport"],["football"]]},"domain":"matlockmercury.co.uk","ga":"UA-128755582-100","hubspot":null,"siteKey":"MM","searchId":"001514628816545722277:zyt9isqsnrz","sourcePointSiteId":5292,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"carbonId":"9fe518a7-7c62-4eb2-b751-a7a346d74197","sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gt_mixed","gs_sport_soccer","gt_negative_dislike","gs_sport","life_career_coaching_jan_21","gt_positive_love","gt_positive_trust","gt_negative_mistrust","weather","gv_death_injury","gt_positive_happiness","wfh_dec_2020"],"enableGoogleExtendedAccess":false}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Matlock Mercury","url":"https://www.matlockmercury.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/MatMerc","https://www.facebook.com/MatlockMercury"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300"},"headline":"Paul Phillips blasts 'gutless' Matlock Town after defeat to Whitby Town","datePublished":"2021-11-07T11:31:10.000Z","dateModified":"2021-11-07T11:31:13.000Z","description":"Matlock boss Paul Phillips labelled the Gladiators display as ”gutless” as the slipped disappointingly to a second successive home league defeat to sixth placed Whitby.","keywords":["football","matlock","paul phillips","whitby","matlock town","whitby town"],"thumbnailUrl":"https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=2048\u0026enable=upscale","articleSection":"Sport","url":"https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300","publisher":{"@type":"Organization","name":"Matlock Mercury","url":"https://www.matlockmercury.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Matlock Mercury","productID":"matlockmercury.co.uk:showcase"},"author":{"@type":"Person","name":"Ian Richardson"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Sport","item":"https://www.matlockmercury.co.uk/sport"},{"@type":"ListItem","position":2,"name":"Football","item":"https://www.matlockmercury.co.uk/sport/football"}]}</script><link rel="canonical" href="https://www.derbyshiretimes.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300"><link rel="amphtml" href="https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300?amp"></head><body> <div class="sc-iYUSvU iTYYqa sc-izvnbC jJBvQX"><div id="header" class="sc-gisBJw cxhagn"><div class="sc-kjoXOD ibOLgC"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-TOsTZ jHXpdE"><button aria-label="Open full menu" class="sc-kgAjT kvqfbM">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-hmzhuo hRZosZ"><a target="_self" href="/" aria-label="Back to homepage" class="sc-kvZOFW kNdIFk"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 843 113.5" version="1.1" viewBox="0 0 843 113.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="M86.7,77.5c-0.2-0.6-0.1-1.2-0.2-1.8v-55c0-2.5-0.2-5,0.3-7.4c0.8-0.8,3-0.6,4-0.6h5.4V1.9H61L48.1,47.7 C45.3,35.3,35.5,1.9,35.5,1.9H0.3v10.9H5c1,0.1,4.3,0,5,0.5c0.6,1.5,0.3,3.1,0.3,4.7v48.7C10,76.2,9.3,78.6,0,78.8v10.8h32v-11 c-10.8,0.4-10.7-4.2-10.7-14V26.8c5.5,20.9,17.8,62.8,17.8,62.8h8.4l17.1-61v46c0,1.1,0.1,2.1-0.3,3.1v0.4 c-0.6,0.3-1.2,0.4-1.8,0.7h-7.3v10.9h41.1v-11h-4.8C90.2,78.7,87,79.1,86.7,77.5z" /><path d="m148 76.7c-0.2 0.1-0.5 0.3-0.8 0.5-0.1-0.2-0.2-0.7-0.2-1.4-0.1-1.3-0.2-2.8-0.2-4.2v-19c0-7 0.1-13.1-5.8-18.2-4.9-4.3-12.8-5.3-18-5.3-4.8 0-9.5 0.6-14.2 2.7-5 2.2-10.1 6.7-10.1 14.1 0 6.2 4.1 11 9.9 11 4.6 0 10.2-2.9 10.2-9.9 0-2.6-0.8-4-2.2-6.2 1.2-0.9 3-1.3 5-1.3 6.9 0 5.8 7.2 5.8 12.7-12.1 2.9-31.3 6.4-31.3 22.8 0 12.4 8.5 16.2 17 16.2 6.1 0 12.6-2 17.7-6.2 1.1 1.8 2.5 3.3 4.2 4.3 2.1 1.2 4.5 1.9 6.9 1.9 3.5 0 7.4-1.8 9.8-4.8 2.1-2.4 3.8-6.9 1.7-9.8-1.6-1.2-3.5-1.5-5.4 0.1zm-21.2-4.5c-0.5 1.8-0.8 3.3-2 4.8-1.5 1.4-2.9 2.1-4.2 2.1-2.3 0-3.9-1.5-3.9-5.6 0-7.5 4.9-8.6 10.6-10.2v1.8c0 1.8 0 5.4-0.5 7.1z" /><path d="m190.3 63.7h-9.7c0.1 2.5-0.1 13.8-3.8 13.8-0.3 0-0.4 0-0.5-0.1s-0.5-0.5-0.7-1.4c-0.2-1.4-0.2-2.9-0.2-4.5v-29.5h12.6v-11.8h-12.6v-23h-10.3c-1.6 11.5-2.4 21.9-16.1 24.1v10.7h6.8v19.5c0 3.7-0.1 7.6 0.2 11.4 0.2 4.4 0.4 9.1 3.1 12.8 3.4 4.5 8.4 5.7 12.7 5.7 13.5 0 18.5-11.4 18.5-24.4v-3.3z" /><path d="m216.3 79h-0.2c-0.2-1.7-0.2-3.4-0.2-5v-74l-27.5 1.5v10.6c2.5-0.2 4.8-0.2 7.3-0.1 1 1.3 0.6 5.3 0.6 6.9v54.9c0 1.6 0.2 3.3-0.1 5-0.9 0-2 0.1-2.9 0.2h-4.3v10.6h34.3v-10.5h-4.1c-0.8 0-1.9 0.1-2.9-0.1z" /><path d="m321.4 64.1c-1.7 6.1-4.3 14.8-12.4 14.8-9.3 0-10-13.8-10-20.2 0-5.4 0.9-19.3 8.9-19.3 0.9 0 2.2 0.2 2.9 0.8l-0.2 0.3c-0.1 0.2-0.2 0.4-0.4 0.5l-0.1 0.3c-0.2 0.3-0.4 0.6-0.6 1-0.6 0.8-0.9 1.7-1.1 2.6-2.2 7.3 3 14.1 9.7 14.1 6.6 0 10.9-5.2 10.9-12.3 0-13.9-13.6-17.7-21.8-17.7-15.6 0-29.4 12.4-29.4 31.6 0 8.8 2.2 15.4 7.5 21.8 2.6 3.2 5.9 5.6 9.6 6.9 3.2 1.1 8.1 2 11.4 2 14.8 0 20.9-11.2 24.1-23.6l-9-3.6z" /><path d="m248.8 29.1c-7.6 0-14 2.5-19.8 8.1-5.7 5.5-9.1 14-9.1 22.5 0 19 12.9 31.6 28.8 31.6 15.3 0 28.4-12.4 28.4-31 0-18.1-13-31.2-28.3-31.2zm0.4 51.7c-8.5 0-8.1-15-8.1-20.5 0-4.4 0.2-20.7 7.1-20.7 3 0 5 2.2 6.2 6.7 1.2 4.4 1.4 9.8 1.4 13.9s-0.2 20.6-6.6 20.6z" /><path d="m391.5 78.9-1.5-1.7-1.9-2.4-15.4-23.3 6.4-6.3c2.9-3 4.3-3.6 7.9-4.1l5-0.6v-10.3h-32.8v10.6h3.5c1.1 0.1 2.4 0.1 3.4 0.7 0.1 0.2 0.2 0.2 0.2 0.2 0 1.3-0.4 1.6-1.3 2.4l-8.6 9.2v-53.3l-27.7 1.4v10.6h4.6c1 0.1 2.1-0.1 2.9 0.4 0.8 1.9 0.5 4.7 0.6 6.7v53.6c0 2.2 0.1 4.3-0.1 6.4-0.5 0.1-1.5 0.1-2.4 0.1h-4.8v10.6h66v-10.7h-3.1c-0.5-0.1-0.7-0.1-0.9-0.2zm-26.1 0.1-2.8 0.2v-0.1h-6.2c0-1.4-0.1-2.8-0.1-4.3v-6.3l2-2.2 6.6 9.6c0.6 0.8 1.1 1.7 1.5 2.6 0 0.1 0.1 0.2 0.1 0.3l-1.1 0.2z" /><path d="m505 77.5c-0.2-0.6-0.1-1.2-0.2-1.8v-55c0-2.5-0.2-5 0.3-7.4 0.8-0.8 3-0.6 4-0.6h5.4v-10.8h-35.1l-12.9 45.8c-2.8-12.4-12.7-45.8-12.7-45.8h-35.2v10.9h4.7c1 0.1 4.3 0 5 0.5 0.6 1.5 0.3 3.1 0.3 4.7v48.7c-0.3 9.5-1 11.9-10.3 12.1v10.8h32v-11c-10.7 0.4-10.6-4.3-10.6-14.1v-37.7c5.5 20.9 17.8 62.8 17.8 62.8h8.4l17.1-61v46c0 1.1 0.1 2.1-0.3 3.1v0.4c-0.6 0.3-1.2 0.4-1.8 0.7h-7.3v10.9h41.1v-11h-4.8c-1.4 0-4.7 0.4-4.9-1.2z" /><path d="m559.5 65.5c-2.2 5.2-5.7 13.9-12.7 13.9-7.4 0-11.3-6.4-11.5-15.9h32.1c0.2-16.2-4.8-34.5-25.3-34.5-7.2 0-13.7 2.4-19.2 8.1-5.7 5.8-8.8 14.9-8.8 23.4 0 8.1 2.4 16.7 8 22.4 5.4 5.4 12.6 8.4 19.8 8.4 15 0 21.5-8.3 26.2-21.5l-8.6-4.3zm-17.2-26c5.3 0 5.5 8.2 5.5 11.8v1 0.3c-0.8 0.1-1.5 0.2-2.3 0.2h-10c0.1-3.6 1.6-13.3 6.8-13.3z" /><path d="m606.5 29.1c-6.2 0-10.5 3.6-13.5 8.4 0.2-3.8 0.2-7.3 0.2-7.3l-26.1 1.4v10.5h4.2c0.7 0 2.9-0.3 3.2 0.5 0.7 2 0.5 5.3 0.5 7.4v25.4c0 1.2 0 2.4-0.1 3.6-0.4 0.1-0.8 0.1-1.1 0.1h-6.2v10.6h36.7v-10.5l-7.8-0.3c-0.5 0-1.3 0.1-1.8-0.1-0.2-2 0-4 0-5.9 0-8 0.8-20.7 5-27.9 0.4 5.8 4.1 10.1 9.8 10.1 6.2 0 10.1-6 10.1-11.9 0-8.9-5.9-14.1-13.1-14.1z" /><path d="m648.6 79c-9.3 0-10-13.8-10-20.2 0-5.4 0.9-19.3 8.9-19.3 0.9 0 2.2 0.2 2.9 0.8l-0.2 0.3c-0.1 0.2-0.2 0.4-0.4 0.5l-0.1 0.3c-0.2 0.3-0.4 0.6-0.6 1-0.6 0.8-0.9 1.7-1.1 2.6-2.2 7.3 3 14.1 9.7 14.1 6.6 0 10.9-5.2 10.9-12.3 0-13.9-13.6-17.7-21.8-17.7-15.6 0-29.4 12.4-29.4 31.6 0 8.8 2.2 15.4 7.5 21.8 2.6 3.2 5.9 5.6 9.6 6.9 3.2 1.1 8.1 2 11.4 2 14.8 0 20.9-11.2 24.1-23.6l-9-3.6c-1.7 6-4.3 14.8-12.4 14.8z" /><path d="m816.7 30.2v10.4l3.9 0.3c2.1 0.3 3.6 0.1 3.6 2.8 0 1.8-0.6 3.4-1.3 5l-5.3 14.4-7.7-19c-0.4-0.8-1.1-2.2-1-3.2h0.3c0.4 0 0.7 0 1-0.1l3.8-0.3v-10.3h-31.8v2.5c-2.4-2.3-5.6-3.6-9.1-3.6-6.2 0-10.5 3.6-13.5 8.4 0.2-3.8 0.2-7.3 0.2-7.3l-26.1 1.4v10.5h4.2c0.7 0 2.9-0.3 3.2 0.5 0.7 2 0.5 5.3 0.5 7.4v25.4c0 1.2 0 2.4-0.1 3.6-0.4 0.1-0.8 0.1-1.1 0.1h-4.9v-1.3h-6.5c-0.4 0-0.7 0-0.9-0.1-0.8-2.2-0.5-5.5-0.5-7.7v-39.9l-27.6 1.4v10.6h6.4 0.9c0.9 2.5 0.7 5.2 0.7 7.8v8.8c0 4.1-0.1 8.2-1.1 11.6-1.2 3.8-4.1 6-6.9 6-1.4 0-2.1-0.2-3.3-2.3-1.1-1.9-0.9-5.1-0.9-7.2v-36.7l-26.8 1.4v10.5h6 0.7c0.2 0.2 0.6 1 0.6 2.8 0 1.7-0.2 3.5-0.2 5v16.4c0 4.2 0.6 7.9 1.3 12.1 3.3 7.9 6.5 13 16.6 13 6 0 11-2.5 14.8-6.7-0.2 2.5-0.2 5.1-0.2 5.1l25.5-1.3v1.2h36.9v-10.4l-7.8-0.3c-0.5 0-1.3 0.1-1.8-0.1-0.2-2 0-4 0-5.9 0-8 0.8-20.7 5-27.9 0.5 5.8 4.1 10.1 9.8 10.1 6.2 0 10.1-6 10.1-11.9 0-0.8-0.1-1.5-0.1-2.2 0.4 0.1 0.7 0.2 0.8 0.3 0.7 0.8 0.9 1.6 1.3 2.5l19.3 45.6c-0.9 2.4-2.1 5.3-3.6 7.7-0.7 1.1-1.3 1.8-2 2.4v-0.8c0-6.6-4.6-10.3-9.9-10.3-5.6 0-10.1 5.8-10.1 11.6 0 6.3 3.7 11.4 9.6 13.3 15.3 2.7 21.6-10.4 25.9-21.3l16.8-43.7c1.1-2.7 2.1-4.8 3.6-6.3 1.4-0.8 3.6-1.1 5.1-1.6v-9.9h-26.3v-0.3z" /></g><g fill="#E30D18"><path d="M84.4,78c-0.2-0.7-0.1-1.4-0.3-2.1V20.7c0-2.8-0.2-5.6,0.5-8.4c1.4-2.3,4.1-2,6.2-2h3v-6h-31L48.7,54.6 h-0.2L33.7,4.3h-31v6.1h2.4c1.7,0.1,5-0.1,6.4,1c1.6,1.3,1.2,4.6,1.2,6.6v48.7C12.4,75.9,11.1,81,2.4,81.2v6.1h27.2v-6.1 C19.9,81.5,19,74.1,19,64.7V12.9h0l21.9,74.4h4.8l21.1-75.4H67v62.7c0,1.3,0.1,2.5-0.4,3.7c-0.1,0.9-0.7,1.7-1.4,2.1 c-0.7,0.3-1.5,0.3-2.2,0.8h-5.5v6.1h36.3v-6.1h-2.5C89.1,81,84.9,81.6,84.4,78z" /><path d="m149.5 78.6c-0.5 0.3-1.5 1.1-2.2 1.1-1.9 0-2.6-1.7-2.7-3.8-0.1-1.4-0.2-2.9-0.2-4.4v-19c0-7 0-12-5-16.3-4.2-3.7-11.3-4.7-16.4-4.7-4.6 0-8.9 0.6-13.2 2.5-4.5 2-8.7 5.9-8.7 12 0 5.2 3.3 8.6 7.5 8.6 3.7 0 7.8-2.3 7.8-7.5 0-1.6-0.4-2.6-1.2-4-0.6-0.9-1.8-2.5-0.7-3.6 1.9-1.8 4.7-2.3 7.1-2.3 2.3 0 4.6 0.5 6.3 2.4 1.9 2.1 1.9 11.4 1.9 14.6-9.4 2.5-31.3 5.1-31.3 20.9 0 10.6 6.9 13.8 14.6 13.8 6.6 0 13.8-2.5 18.6-7.9 0.8 2.8 2.5 5.1 4.6 6.3 1.8 1 3.7 1.6 5.7 1.6 2.8 0 6-1.5 7.9-3.9 1-1 3-4.9 1.8-6.6-0.7-0.6-1.4-0.5-2.2 0.2zm-19.8-13.5c0 2.1 0 5.9-0.6 7.8-0.7 2.3-1 3.9-2.6 5.7-1.7 1.7-3.7 2.9-5.9 2.9-4.2 0-6.3-3.3-6.3-8 0-10.8 8.6-11.1 15.4-13.4v5z" /><path d="m176.8 79.9c-1.9 0-3.1-1-3.5-3.3-0.3-1.6-0.3-3.2-0.3-4.9v-32.2h12.6v-6.9h-12.6v-23h-5.8c-1.6 11.8-4.4 21.9-15.8 23.8v6.1h6.8v22c0 3.7-0.1 7.5 0.2 11.3 0.2 3.9 0.4 8.4 2.7 11.5 2.8 3.7 6.9 4.7 10.8 4.7 11.4 0 16.1-9.3 16.1-22v-0.9h-5c0.1 4.2-1.1 13.8-6.2 13.8z" /><path d="m213.6 79.4c-0.2-1.8-0.2-3.7-0.2-5.5v-71.4l-22.7 1.3v5.7c1.6-0.1 3.3 0 5 0.1 0.5 0 1.7 0.6 2 1.1 1.3 2 0.9 5.6 0.9 8.2v54.9c0 1.8 0.4 5.4-0.7 6.8-1.3 0.9-3.2 0.7-4.6 0.8h-2v5.7h29.5v-5.7h-1.8c-1.4 0-5.2 0.6-5.4-2z" /><path d="m248.8 31.5c-7 0-12.8 2.3-18.2 7.5-5.2 4.9-8.3 12.9-8.3 20.8 0 17.8 12 29.2 26.4 29.2 13.9 0 26-11.3 26-28.6 0-17.1-12.1-28.9-25.9-28.9zm0.4 51.7c-10.1 0-10.5-14-10.5-22.9 0-7.4 0.7-23.1 9.5-23.1 9.4 0 10 14.8 10 23 0 7.2-0.5 23-9 23z" /><path d="m309.1 81.4c-10.4 0-12.4-12.9-12.4-22.6 0-8.6 2-21.7 11.3-21.7 1.8 0 6.3 0.8 5.2 4.1-0.3 0.3-0.5 0.8-0.8 1.1-0.2 0.5-0.7 0.9-0.9 1.4-0.4 0.5-0.7 1.1-0.8 1.8-1.9 5.9 2.3 11.1 7.4 11.1 5 0 8.5-3.8 8.5-9.9 0-11.6-11.4-15.3-19.4-15.3-14.2 0-27 11.3-27 29.2 0 8.3 2 14.4 7 20.2 2.4 2.9 5.4 5.1 8.6 6.2 3 1 7.6 1.8 10.6 1.8 11 0 18.1-7.4 21.2-19.8l-4.6-1.8c-2.2 8-6.5 14.2-13.9 14.2z" /><path d="m390.2 81-2-2.2-2-2.5-16.5-25.1 7.7-7.7c3.3-3.3 5.1-4.3 9.3-4.8l3-0.3v-5.7h-28v5.7h1.1c1.6 0.1 3.4 0.2 4.9 1.3 0.7 0.7 1.1 1.3 1.1 2.3 0 2-0.9 2.8-2 3.9l-12.7 13.7v-57l-23 1.1v5.9h2.3c1.2 0.1 2.7-0.1 3.8 0.6 0.4 0.1 0.7 0.5 1 0.7 1.2 2.3 1 5.5 1.1 8.2v53.7c0 2.4 0.1 4.7-0.2 7-0.4 0.9-0.8 1.5-1.6 1.7-1.1 0.1-2.1 0.1-3.2 0.1h-2.4v5.7h28.5v-5.7h-4.3c-0.8-0.1-1.9-0.6-1.9-1.8 0-1.6-0.1-3.2-0.1-4.8v-7.2l4.7-5.1 8.2 12.1c0.7 0.9 1.2 2 1.7 3 0.5 1.2 0.4 1.5 0.1 2.6-0.6 0.8-0.6 0.9-1.3 1l-1.7 0.1-1.5 0.1v5.7h28.9v-5.7h-1c-0.9-0.2-1.5-0.3-2-0.6z" /><path d="m502.6 78c-0.2-0.7-0.1-1.4-0.3-2.1v-55.2c0-2.8-0.2-5.6 0.5-8.4 1.4-2.3 4.1-2 6.2-2h3v-6h-30.9l-14.1 50.3h-0.2l-14.9-50.3h-31v6.1h2.4c1.7 0.1 5-0.1 6.4 1 1.6 1.3 1.2 4.6 1.2 6.6v48.7c-0.3 9.2-1.6 14.3-10.3 14.5v6.1h27.2v-6.1c-9.7 0.3-10.6-7.1-10.6-16.5v-51.8h0.1l21.9 74.4h4.8l21.1-75.4h0.2v62.7c0 1.3 0.1 2.5-0.4 3.7-0.1 0.9-0.7 1.7-1.4 2.1-0.7 0.3-1.5 0.3-2.2 0.8h-5.5v6.1h36.3v-6.1h-2.5c-2.2-0.2-6.4 0.4-7-3.2z" /><path d="m565 61.2c0.2-17.4-7.6-29.7-23-29.7-6.6 0-12.4 2.2-17.5 7.4-5.2 5.3-8.1 13.7-8.1 21.7 0 7.7 2.3 15.6 7.3 20.7 5 4.9 11.6 7.7 18.1 7.7 11.5 0 18.7-5.3 23.2-17.9l-4.3-2.2c-2.8 6.7-7.2 13-14 13-10.3 0-14.2-9.8-13.9-20.7h32.2zm-22.7-24.1c6.8 0 7.9 7.9 7.9 14.2 0 1.6-0.1 3.6-1.8 3.7-1.1 0.1-1.9 0.2-3 0.2h-12.4c-0.2-6.7 2-18.1 9.3-18.1z" /><path d="m648.6 81.4c-10.4 0-12.4-12.9-12.4-22.6 0-8.6 2-21.7 11.3-21.7 1.8 0 6.3 0.8 5.2 4.1-0.3 0.3-0.5 0.8-0.8 1.1-0.2 0.5-0.7 0.9-0.9 1.4-0.4 0.5-0.7 1.1-0.8 1.8-1.9 5.9 2.3 11.1 7.4 11.1 5 0 8.5-3.8 8.5-9.9 0-11.6-11.4-15.3-19.4-15.3-14.2 0-27 11.3-27 29.2 0 8.3 2 14.4 7 20.2 2.4 2.9 5.4 5.1 8.6 6.2 3 1 7.6 1.8 10.6 1.8 11 0 18.1-7.4 21.2-19.8l-4.6-1.8c-2.1 8-6.4 14.2-13.9 14.2z" /><path d="m819.1 32.7v5.7l1.7 0.1c2.9 0.3 5.7 0.7 5.7 5.2 0 2.2-0.7 3.9-1.4 5.9l-7.5 20.2-10-24.7c-0.7-1.6-1.5-3.2-1-5.1 0.6-1.6 2.1-1.4 3.3-1.5l1.6-0.1v-5.7h-27v5.7c0.6 0 1.1 0.1 1.6 0.1 2.8 0.6 3 1.5 4.1 4.3l19.7 46.4c-1.8 5.1-5.5 14.5-11 14.1-0.6-0.7-0.1-0.6 0-1.5 0.5-1.3 0.5-2 0.5-3.2 0-5.2-3.4-7.9-7.5-7.9-3.9 0-7.7 4.4-7.7 9.2 0 5.6 3.4 9.5 7.7 10.9 12.6 2.2 18.4-7.8 23.1-19.9l16.8-43.7c1.1-2.8 2.3-5.4 4.3-7.4 1.3-0.9 2.8-1 4.2-1.5v-5.7h-21.2v0.1z" /><path d="m773.2 31.5c-8.4 0-13.1 8.3-15.5 16.8h-0.2v-15.6l-21.3 1.1v5.9h1.8c1.8 0 4.5-0.5 5.5 2.1 0.9 2.3 0.7 5.9 0.7 8.3v25.4c0 1.5 0 2.9-0.2 4.4-0.2 0.3-0.4 0.7-0.6 1-0.6 0.7-2.1 0.7-2.9 0.7h-3.8v5.7h31.9v-5.7l-5.5-0.2c-1.6 0-3.8 0.2-4-2.3-0.2-2.1-0.2-4.1-0.2-6.1 0-10.6 1.4-31.6 11.7-34.6l0.2 0.2c-1.2 1.1-2.1 3.2-2.1 5.3 0 5.4 3.1 8.8 7.5 8.8s7.7-4.4 7.7-9.5c0-7.6-4.9-11.7-10.7-11.7z" /><path d="m726.2 79.2c-1.2-2.6-1-6.2-1-9.2v-37.3l-22.8 1.1v5.9h4.1c1.4 0.1 1.7-0.1 2.9 1 1.2 2.6 1 6.2 1 9.2v8.8c0 4-0.1 8.5-1.2 12.3-1.4 4.5-5.1 7.7-9.2 7.7-2.4 0-3.8-0.8-5.4-3.4-1.3-2.3-1.2-5.7-1.2-8.4v-34.2l-22 1.1v5.9h3.7c1.2 0.1 1.5-0.1 2.6 1 1.7 1.8 0.9 6.2 0.9 9.2v16.4c0 2.9 0.2 5.6 1.2 11.4 2.4 5.7 4.7 11.3 14.2 11.3 7.3 0 13-4.1 16.8-11.3h0.2v9.5l22.1-1.1v-5.9h-4.1c-1.4 0-2.4-0.3-2.8-1z" /><path d="m606.5 31.5c-8.4 0-13.1 8.3-15.5 16.8h-0.2v-15.6l-21.3 1.1v5.9h1.8c1.8 0 4.5-0.5 5.5 2.1 0.9 2.3 0.7 5.9 0.7 8.3v25.4c0 1.5 0 2.9-0.2 4.4-0.2 0.3-0.4 0.7-0.6 1-0.6 0.7-2.1 0.7-2.9 0.7h-3.8v5.7h31.9v-5.7l-5.5-0.2c-1.6 0-3.8 0.2-4-2.3-0.2-2.1-0.2-4.1-0.2-6.1 0-10.6 1.4-31.6 11.7-34.6l0.2 0.2c-1.2 1.1-2.1 3.2-2.1 5.3 0 5.4 3.1 8.8 7.5 8.8s7.7-4.4 7.7-9.5c0-7.6-4.9-11.7-10.7-11.7z" /></g></svg> </a><span class="sc-frDJqD jluime matlock-mercury">News you can trust since 1947</span></div><div class="sc-cHGsZl jHoRZk"><div class="sc-gGBfsJ dQaaKO"><div class="sc-bbmXgH ptPhl search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-kgAjT sc-cJSrbW bLdVYe search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-fYxtnH VpqPN"><div class="sc-csuQGl mkjeu"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="header" aria-label="Share by email" data-param-subject="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="295146753915869" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-uJMKN hUWhYH"><div id="article-next-menu" class="sc-brqgnP fREEzi"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire" href="https://www.matlockmercury.co.uk/sport/nostalgia/memory-lane-jfks-pilgrimage-see-his-sisters-grave-derbyshire-2229807?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire" href="https://www.matlockmercury.co.uk/sport/nostalgia/memory-lane-jfks-pilgrimage-see-his-sisters-grave-derbyshire-2229807?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Driver avoids disaster" href="https://www.matlockmercury.co.uk/sport/nostalgia/driver-avoids-disaster-2801181?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-jWBwVP ivojgz"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Driver avoids disaster" href="https://www.matlockmercury.co.uk/sport/nostalgia/driver-avoids-disaster-2801181?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Driver avoids disaster</p></a></li></ul></div><ul class="sc-hMqMXs hhzkOJ navbar"><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-iAyFgw sc-hSdWYo fWIxBh">News</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-iAyFgw sc-hSdWYo fWIxBh active">Sport</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item active"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-iAyFgw sc-hSdWYo fWIxBh">What&#x27;s On</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-iAyFgw sc-hSdWYo fWIxBh">Lifestyle</a><ul class="sc-kkGfuU cPrNNK hover-menu"><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-kEYyzF kepOtw list-item"><a class="sc-iAyFgw sc-eHgmQL gUnFqA submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-iAyFgw sc-hSdWYo fWIxBh">Public Notices</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Advertise My Business</a></li><li class="sc-cvbbAY bEylgT menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Free Happy Ads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-iAyFgw sc-hSdWYo fWIxBh">Free Happy Ads</a></li></ul></div></div><div id="frameInner" class="sc-sdtwF uXGWK"><article class="sc-kkwfeq eCDCOf"><div class="sc-eqPNPO DSjLr"><div class="sc-cNQqM gKviyN" id="topBanner"></div></div><div class="sc-cNQqM gKviyN" id="nativeBanner"></div><div class="sc-cNQqM gKviyN" id="adSlotWallpaper"></div><div class="sc-cNQqM gKviyN" id="adSlotSeedTag"></div><nav class="sc-bHwgHz bufErT"><a href="/sport">Sport</a><a href="/sport/football">Football</a></nav><h1 class="sc-itybZL fvhVko">Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town</h1><h2 class="sc-gPWkxV kRlGYB">Matlock boss Paul Phillips labelled the Gladiators display as ”gutless” as the slipped disappointingly to a second successive home league defeat to sixth placed Whitby.</h2><div class="sc-bmyXtO darZld"><div class="sc-jtggT iedqFq"><div class="sc-LKuAh bwRdcG"><a href="#"><span>By</span> Ian Richardson</a></div><div class="sc-jKVCRD fGDTOd">Sunday, 7th November 2021, 11:31 am</div><div class="sc-jKVCRD fGDTOd">Updated <amp-timeago layout="fixed-height" height="20" datetime="2021-11-07T11:31:13.000Z" cutoff="86400" locale="en" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:20px;" i-amphtml-layout="fixed-height">Sunday, 7th November 2021, 11:31 am</amp-timeago></div></div><div class="sc-csuQGl mkjeu"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="295146753915869" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-eNQAEJ gDbGeS"><div id="content-wrapper" class="sc-geAPOV jTnwVE"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=640&amp;enable=upscale" alt="Furious boss Paul Phillips labelled Matlock gutless." height="736" width="982" srcset="https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?crop=982:736,smart&amp;width=320 320w, https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?crop=982:736,smart&amp;width=640 640w, https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Furious boss Paul Phillips labelled Matlock gutless." fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Furious boss Paul Phillips labelled Matlock gutless.</figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" data-selector-site-key="YPOS" class="sc-iomxrj kCXHwc"></div><div class="sc-hwwEjo gzvrmh markup"><p>“We were gutless and gave away three horrendous goal,” he said.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>"People didn’t win their personal battles, people didn’t take responsibility for what the needed to do and that’s down to me to sort out.</p></div><div id class="sc-cooIXK hiLjWm polar-placeholder polar-mobile"></div><div class="sc-hwwEjo gzvrmh markup"><p>Soni Fergus beat Shaun Rowley to leave <a href="/topic/matlock" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/matlock">Matlock</a> trailing inside the first three minutes. </p></div><div class="OUTBRAIN" data-src="https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-widget-id="AR_2"></div><div id="adSlotTead" class="sc-kxynE irzEyk"></div><div class="sc-hwwEjo gzvrmh markup"><p>The lead was doubled on 27 minutes. A pass down the left deflected off the covering Alex Byrne to drop perfectly for Bradley Fewster to bury an easy chance with a crisp low finish past the unprotected Rowley.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU1-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo gzvrmh markup"><p>It took until the 29th minute for Matlock to create an opening, a Greaves header being deflected wide for a corner. At least Matlock now were enjoying more possession and in a good spell up to the interval, they halved their deficit when Kendall’s header was only half cleared to Byrne on the right.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>The number seven swung in an inviting cross which Greaves met with a firm downward header to give the Gladiators hope two minutes before the break.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>The hope was that Matlock could push on in the second half but it was a quiet start in terms of chances, Wiles striking a crisp shot which was well saved by Shane Bland being the first in the 56th minute.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>But then it was Whitby who twice came close to a third goal as Matlock uncharacteristically looked all at sea defensively. Harry Green had two chances in four minutes.</p></div><div class="sc-bJTOcE cBAJwb"></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-dUjcNx gJFlxw"><div class="sc-krvtoX idQmTq"><div id="articleMPU2-mobile" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-hwwEjo gzvrmh markup"><p>Jesurun Uchegbulam replaced Greaves at the midway point of the half, but Matlock’s comeback hopes took a huge blow in the 70th minute when a howler from Rowley who knocked his clearance straight to Green ended with a simple tap from 20 yards. </p></div><div class="sc-hwwEjo gzvrmh markup"><p>Rowley atoned somewhat for that gaffe by pulling off a good save from Marcus Giles before Matlock made their final change.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>Uchegbulam set up a potential grandstand finish when he left a sleeping Whitby defence for dead to lift a calm finish over Bland with seven minutes still remaining.</p></div><div class="sc-hwwEjo gzvrmh markup"><p>But Matlock didn’t have the quality to force an equaliser after failing to perform in front of an impressive 753 attendance.</p></div><div class="sc-fcdeBU kINVzL"><span class="article-tag"><a href="/topic/matlock">Matlock</a><a href="/topic/paul-phillips">Paul Phillips</a><a href="/topic/whitby">Whitby</a><a href="/topic/matlock-town">Matlock Town</a><a href="/topic/whitby-town">Whitby Town</a></span></div><div class="sc-csuQGl mkjeu social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="295146753915869" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3448300" data-vars-titleclick="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town" data-vars-urlclick="/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Paul Phillips blasts &#x27;gutless&#x27; Matlock Town after defeat to Whitby Town https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div class="OUTBRAIN" data-src="https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300" data-widget-id="AR_1"></div></div><aside class="sc-sPYgB bsYmCy sidebar "><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU1" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW bZYGJB">Most Popular</h3><div data-target="/internal-api/html/trending?section=Sport&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=matlockmercury.co.uk&amp;domain=matlockmercury.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="Wirksworth Incline Fell Race is a big hit" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.matlockmercury.co.uk/sport/other-sport/wirksworth-incline-fell-race-is-a-big-hit-3443934?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOmU1NDk2ZTc5LTRmN2EtNDNjNC04MmZhLWNlYTI0NGZlZGU3NjpmYjVlOWViMC05ODY4LTQwM2UtOTM2Yy1mZDgwMWQzMGY1N2I=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Wirksworth Incline Fell Race is a big hit" height="80" width="100"></amp-img>
<div>Wirksworth Incline Fell Race is a big hit</div>
</a>
</li><li>
<a target="_top" class="" title="Let’s go on another run, says Matlock boss Paul Phillips" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.matlockmercury.co.uk/sport/football/lets-go-on-another-run-says-matlock-boss-paul-phillips-3425734?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOjJhM2QyZmY3LTM5ZDUtNGU3ZS1hNmQ5LTIzNDkzNDgyZDdmYjplNGY4YTIxOS0zMTFkLTRmODktOWY0OC05MTM2ZWQyZjU1ZDc=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Let’s go on another run, says Matlock boss Paul Phillips" height="80" width="100"></amp-img>
<div>Let’s go on another run, says Matlock boss Paul Phillips</div>
</a>
</li><li>
<a target="_top" class="" title="MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.matlockmercury.co.uk/sport/nostalgia/memory-lane-jfks-pilgrimage-see-his-sisters-grave-derbyshire-2229807?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.matlockmercury.co.uk/images-a.jpimedia.uk/imagefetch/http://www.lep.co.uk/webimage/Prestige.Item.1.69773414!image/560167768.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire" height="80" width="100"></amp-img>
<div>MEMORY LANE: JFK’s pilgrimage to see his sister’s grave in Derbyshire</div>
</a>
</li><li>
<a target="_top" class="" title="Paul Phillips blasts 'gutless' Matlock Town after defeat to Whitby Town" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.matlockmercury.co.uk/sport/football/paul-phillips-blasts-gutless-matlock-town-after-defeat-to-whitby-town-3448300?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOmUxMjc4YjA4LThiNjQtNGI0YS1hZjRhLTU1MTY2OTcxODIxNTo4MzgyZDFiOS0zYmJkLTRmNjUtYmI3Zi0zMjNmMDNhOTA3ZjU=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Paul Phillips blasts 'gutless' Matlock Town after defeat to Whitby Town" height="80" width="100"></amp-img>
<div>Paul Phillips blasts 'gutless' Matlock Town after defeat to Whitby Town</div>
</a>
</li><li>
<a target="_top" class="" title="Driver avoids disaster" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.matlockmercury.co.uk/sport/nostalgia/driver-avoids-disaster-2801181?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.matlockmercury.co.uk/images-a.jpimedia.uk/imagefetch/http://www.lep.co.uk/webimage/Prestige.Item.1.10235827!image/50601413.jpg_gen/thumbnails/75x75/50601413.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Driver avoids disaster" height="80" width="100"></amp-img>
<div>Driver avoids disaster</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU2" class="sc-fOKMvo fLaxwx"></div></div></div><div class="sc-doWzTn jzvYbb"><h3 class="sc-jhaWeW bZYGJB">Most Popular</h3><div data-target="/internal-api/html/trending?section=Sport&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=matlockmercury.co.uk&amp;domain=matlockmercury.co.uk" class="sc-TuwoP txQNv"><ul><li>
<a target="_top" class="" title="What a catch! Derbyshire angler reels in monster pike" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.matlockmercury.co.uk/sport/what-catch-derbyshire-angler-reels-monster-pike-2259314?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.matlockmercury.co.uk/images-a.jpimedia.uk/imagefetch/http://www.lep.co.uk/webimage/Prestige.Item.1.65375062!image/3834591691.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="What a catch! Derbyshire angler reels in monster pike" height="80" width="100"></amp-img>
<div>What a catch! Derbyshire angler reels in monster pike</div>
</a>
</li><li>
<a target="_top" class="" title="Anyon appointed Sussex women's head coach" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.matlockmercury.co.uk/sport/cricket/anyon-appointed-sussex-womens-head-coach-861918?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.matlockmercury.co.uk/images-o.jpimedia.uk/imagefetch/http://www.worthingherald.co.uk/webimage/Prestige.Item.1.91940202!image/image.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Anyon appointed Sussex women's head coach" height="80" width="100"></amp-img>
<div>Anyon appointed Sussex women's head coach</div>
</a>
</li><li>
<a target="_top" class="" title="Cricket slide show: Around the grounds in pictures" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.matlockmercury.co.uk/sport/cricket/cricket-slide-show-around-grounds-pictures-2340415?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.matlockmercury.co.uk/images-a.jpimedia.uk/imagefetch/http://www.lep.co.uk/webimage/Prestige.Item.1.49168713!image/3494741759.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Cricket slide show: Around the grounds in pictures" height="80" width="100"></amp-img>
<div>Cricket slide show: Around the grounds in pictures</div>
</a>
</li><li>
<a target="_top" class="" title="Adam Yates reflects on Matlock Town career after hanging up his boots" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.matlockmercury.co.uk/sport/football/adam-yates-reflects-on-matlock-town-career-after-hanging-up-his-boots-3298923?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOjJmOWMwMjcwLTNhOTctNDFiYS05ZjU2LWFmYjg1OGM0OTgwNzpiMWY4ODJmNy0xYzhhLTRlZmUtOTExZC00YjljYjFlYjM3ODE=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Adam Yates reflects on Matlock Town career after hanging up his boots" height="80" width="100"></amp-img>
<div>Adam Yates reflects on Matlock Town career after hanging up his boots</div>
</a>
</li><li>
<a target="_top" class="" title="Boss still angry after Matlock Town 'let the fans down'" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.matlockmercury.co.uk/sport/football/boss-still-angry-after-matlock-town-let-the-fans-down-3374991?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.matlockmercury.co.uk/webimg/b25lY21zOjI3NzU3YjhiLTVlYWQtNDRjYi1iYzNmLTgwODQwZGZmMzA1NDo5OTgzNjI4MC0wNTMzLTRkYjctYTdiMy05OWIyMjBjZDAwYTQ=.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Boss still angry after Matlock Town 'let the fans down'" height="80" width="100"></amp-img>
<div>Boss still angry after Matlock Town 'let the fans down'</div>
</a>
</li></ul></esi:include></div></div><div class="sc-gleUXh FIdwe"><div class="sc-krvtoX idQmTq"><div id="sidebarMPU3" class="sc-fOKMvo fLaxwx"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-imDfJI hOkBfs"><div class="sc-iFUGim jeexvy"><div id="bottomBanner" class="sc-cNQqM gKviyN"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-hEsumM ksjBDi"><div class="sc-iyvyFf cBPLhX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-cIShpX iqqiRe"><nav class="sc-kafWEX fhdBgW"><div class="sc-cmTdod iWriqW footer-social"><h3 class="sc-iELTvK JgrVd">Follow us on</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Matlock Mercury on Facebook" href="https://www.facebook.com/MatlockMercury" class="sc-lhVmIH fxDoXX">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Matlock Mercury on Twitter" href="https://twitter.com/MatMerc" class="sc-lhVmIH fxDoXX">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Explore</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-dqBHgY jYldns">News</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-dqBHgY jYldns">Sport</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-dqBHgY jYldns">What&#x27;s On</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-dqBHgY jYldns">Lifestyle</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">More from Matlock Mercury</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/matlockmercury-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/matlockmercury-uk/" class="sc-dqBHgY jYldns">Announcements</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="http://wilfrededmunds.newsprints.co.uk/banr/MM" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://wilfrededmunds.newsprints.co.uk/banr/MM" class="sc-dqBHgY jYldns">Buy a Photo</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://findit.matlockmercury.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.matlockmercury.co.uk/" class="sc-dqBHgY jYldns">Directory</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-dqBHgY jYldns">Jobs</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-dqBHgY jYldns">Public Notices</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-dqBHgY jYldns">Must Read</a></li></ul></div><div class="sc-cmTdod iWriqW footer-menu"><h3 class="sc-iELTvK JgrVd">Useful Links</h3><ul class="sc-jwKygS cFZPMn"><li class="sc-btzYZH dzkMYA"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-dqBHgY jYldns">Contact Us</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-dqBHgY jYldns">Advertise My Business</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=matlockmercury.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=matlockmercury.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-dqBHgY jYldns">Advertise a Job</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-dqBHgY jYldns">Place your Ad</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/MAT" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/MAT" class="sc-dqBHgY jYldns">Subscribe</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-dqBHgY jYldns">Events</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-dqBHgY jYldns">Archive</a></li><li class="sc-btzYZH dzkMYA"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-dqBHgY jYldns">Readers Charter</a></li></ul></div></nav></div><footer class="sc-hEsumM sc-ktHwxA fyGVg"><div class="sc-cIShpX iqqiRe"><div class="sc-feJyhm wqZaE"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-elJkPf gLQLCP"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-jtRfpW bkCRve"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-kTUwUJ guMXSP"><span class="sc-dqBHgY sc-gxMtzJ sc-dfVpRl jrTHbG">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-dqBHgY sc-gxMtzJ bAegnq">Cookie Settings</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Terms and Conditions</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Privacy policy</a><span class="sc-gzOgki bwZmKK"></span><a target="_self" rel="noopener" href="/modern-slavery-statement/" class="sc-dqBHgY sc-gxMtzJ bAegnq">Modern Slavery Statement</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI hxheRg"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 843 113.5" version="1.1" viewBox="0 0 843 113.5" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><g fill="#222"><path d="M86.7,77.5c-0.2-0.6-0.1-1.2-0.2-1.8v-55c0-2.5-0.2-5,0.3-7.4c0.8-0.8,3-0.6,4-0.6h5.4V1.9H61L48.1,47.7 C45.3,35.3,35.5,1.9,35.5,1.9H0.3v10.9H5c1,0.1,4.3,0,5,0.5c0.6,1.5,0.3,3.1,0.3,4.7v48.7C10,76.2,9.3,78.6,0,78.8v10.8h32v-11 c-10.8,0.4-10.7-4.2-10.7-14V26.8c5.5,20.9,17.8,62.8,17.8,62.8h8.4l17.1-61v46c0,1.1,0.1,2.1-0.3,3.1v0.4 c-0.6,0.3-1.2,0.4-1.8,0.7h-7.3v10.9h41.1v-11h-4.8C90.2,78.7,87,79.1,86.7,77.5z" /><path d="m148 76.7c-0.2 0.1-0.5 0.3-0.8 0.5-0.1-0.2-0.2-0.7-0.2-1.4-0.1-1.3-0.2-2.8-0.2-4.2v-19c0-7 0.1-13.1-5.8-18.2-4.9-4.3-12.8-5.3-18-5.3-4.8 0-9.5 0.6-14.2 2.7-5 2.2-10.1 6.7-10.1 14.1 0 6.2 4.1 11 9.9 11 4.6 0 10.2-2.9 10.2-9.9 0-2.6-0.8-4-2.2-6.2 1.2-0.9 3-1.3 5-1.3 6.9 0 5.8 7.2 5.8 12.7-12.1 2.9-31.3 6.4-31.3 22.8 0 12.4 8.5 16.2 17 16.2 6.1 0 12.6-2 17.7-6.2 1.1 1.8 2.5 3.3 4.2 4.3 2.1 1.2 4.5 1.9 6.9 1.9 3.5 0 7.4-1.8 9.8-4.8 2.1-2.4 3.8-6.9 1.7-9.8-1.6-1.2-3.5-1.5-5.4 0.1zm-21.2-4.5c-0.5 1.8-0.8 3.3-2 4.8-1.5 1.4-2.9 2.1-4.2 2.1-2.3 0-3.9-1.5-3.9-5.6 0-7.5 4.9-8.6 10.6-10.2v1.8c0 1.8 0 5.4-0.5 7.1z" /><path d="m190.3 63.7h-9.7c0.1 2.5-0.1 13.8-3.8 13.8-0.3 0-0.4 0-0.5-0.1s-0.5-0.5-0.7-1.4c-0.2-1.4-0.2-2.9-0.2-4.5v-29.5h12.6v-11.8h-12.6v-23h-10.3c-1.6 11.5-2.4 21.9-16.1 24.1v10.7h6.8v19.5c0 3.7-0.1 7.6 0.2 11.4 0.2 4.4 0.4 9.1 3.1 12.8 3.4 4.5 8.4 5.7 12.7 5.7 13.5 0 18.5-11.4 18.5-24.4v-3.3z" /><path d="m216.3 79h-0.2c-0.2-1.7-0.2-3.4-0.2-5v-74l-27.5 1.5v10.6c2.5-0.2 4.8-0.2 7.3-0.1 1 1.3 0.6 5.3 0.6 6.9v54.9c0 1.6 0.2 3.3-0.1 5-0.9 0-2 0.1-2.9 0.2h-4.3v10.6h34.3v-10.5h-4.1c-0.8 0-1.9 0.1-2.9-0.1z" /><path d="m321.4 64.1c-1.7 6.1-4.3 14.8-12.4 14.8-9.3 0-10-13.8-10-20.2 0-5.4 0.9-19.3 8.9-19.3 0.9 0 2.2 0.2 2.9 0.8l-0.2 0.3c-0.1 0.2-0.2 0.4-0.4 0.5l-0.1 0.3c-0.2 0.3-0.4 0.6-0.6 1-0.6 0.8-0.9 1.7-1.1 2.6-2.2 7.3 3 14.1 9.7 14.1 6.6 0 10.9-5.2 10.9-12.3 0-13.9-13.6-17.7-21.8-17.7-15.6 0-29.4 12.4-29.4 31.6 0 8.8 2.2 15.4 7.5 21.8 2.6 3.2 5.9 5.6 9.6 6.9 3.2 1.1 8.1 2 11.4 2 14.8 0 20.9-11.2 24.1-23.6l-9-3.6z" /><path d="m248.8 29.1c-7.6 0-14 2.5-19.8 8.1-5.7 5.5-9.1 14-9.1 22.5 0 19 12.9 31.6 28.8 31.6 15.3 0 28.4-12.4 28.4-31 0-18.1-13-31.2-28.3-31.2zm0.4 51.7c-8.5 0-8.1-15-8.1-20.5 0-4.4 0.2-20.7 7.1-20.7 3 0 5 2.2 6.2 6.7 1.2 4.4 1.4 9.8 1.4 13.9s-0.2 20.6-6.6 20.6z" /><path d="m391.5 78.9-1.5-1.7-1.9-2.4-15.4-23.3 6.4-6.3c2.9-3 4.3-3.6 7.9-4.1l5-0.6v-10.3h-32.8v10.6h3.5c1.1 0.1 2.4 0.1 3.4 0.7 0.1 0.2 0.2 0.2 0.2 0.2 0 1.3-0.4 1.6-1.3 2.4l-8.6 9.2v-53.3l-27.7 1.4v10.6h4.6c1 0.1 2.1-0.1 2.9 0.4 0.8 1.9 0.5 4.7 0.6 6.7v53.6c0 2.2 0.1 4.3-0.1 6.4-0.5 0.1-1.5 0.1-2.4 0.1h-4.8v10.6h66v-10.7h-3.1c-0.5-0.1-0.7-0.1-0.9-0.2zm-26.1 0.1-2.8 0.2v-0.1h-6.2c0-1.4-0.1-2.8-0.1-4.3v-6.3l2-2.2 6.6 9.6c0.6 0.8 1.1 1.7 1.5 2.6 0 0.1 0.1 0.2 0.1 0.3l-1.1 0.2z" /><path d="m505 77.5c-0.2-0.6-0.1-1.2-0.2-1.8v-55c0-2.5-0.2-5 0.3-7.4 0.8-0.8 3-0.6 4-0.6h5.4v-10.8h-35.1l-12.9 45.8c-2.8-12.4-12.7-45.8-12.7-45.8h-35.2v10.9h4.7c1 0.1 4.3 0 5 0.5 0.6 1.5 0.3 3.1 0.3 4.7v48.7c-0.3 9.5-1 11.9-10.3 12.1v10.8h32v-11c-10.7 0.4-10.6-4.3-10.6-14.1v-37.7c5.5 20.9 17.8 62.8 17.8 62.8h8.4l17.1-61v46c0 1.1 0.1 2.1-0.3 3.1v0.4c-0.6 0.3-1.2 0.4-1.8 0.7h-7.3v10.9h41.1v-11h-4.8c-1.4 0-4.7 0.4-4.9-1.2z" /><path d="m559.5 65.5c-2.2 5.2-5.7 13.9-12.7 13.9-7.4 0-11.3-6.4-11.5-15.9h32.1c0.2-16.2-4.8-34.5-25.3-34.5-7.2 0-13.7 2.4-19.2 8.1-5.7 5.8-8.8 14.9-8.8 23.4 0 8.1 2.4 16.7 8 22.4 5.4 5.4 12.6 8.4 19.8 8.4 15 0 21.5-8.3 26.2-21.5l-8.6-4.3zm-17.2-26c5.3 0 5.5 8.2 5.5 11.8v1 0.3c-0.8 0.1-1.5 0.2-2.3 0.2h-10c0.1-3.6 1.6-13.3 6.8-13.3z" /><path d="m606.5 29.1c-6.2 0-10.5 3.6-13.5 8.4 0.2-3.8 0.2-7.3 0.2-7.3l-26.1 1.4v10.5h4.2c0.7 0 2.9-0.3 3.2 0.5 0.7 2 0.5 5.3 0.5 7.4v25.4c0 1.2 0 2.4-0.1 3.6-0.4 0.1-0.8 0.1-1.1 0.1h-6.2v10.6h36.7v-10.5l-7.8-0.3c-0.5 0-1.3 0.1-1.8-0.1-0.2-2 0-4 0-5.9 0-8 0.8-20.7 5-27.9 0.4 5.8 4.1 10.1 9.8 10.1 6.2 0 10.1-6 10.1-11.9 0-8.9-5.9-14.1-13.1-14.1z" /><path d="m648.6 79c-9.3 0-10-13.8-10-20.2 0-5.4 0.9-19.3 8.9-19.3 0.9 0 2.2 0.2 2.9 0.8l-0.2 0.3c-0.1 0.2-0.2 0.4-0.4 0.5l-0.1 0.3c-0.2 0.3-0.4 0.6-0.6 1-0.6 0.8-0.9 1.7-1.1 2.6-2.2 7.3 3 14.1 9.7 14.1 6.6 0 10.9-5.2 10.9-12.3 0-13.9-13.6-17.7-21.8-17.7-15.6 0-29.4 12.4-29.4 31.6 0 8.8 2.2 15.4 7.5 21.8 2.6 3.2 5.9 5.6 9.6 6.9 3.2 1.1 8.1 2 11.4 2 14.8 0 20.9-11.2 24.1-23.6l-9-3.6c-1.7 6-4.3 14.8-12.4 14.8z" /><path d="m816.7 30.2v10.4l3.9 0.3c2.1 0.3 3.6 0.1 3.6 2.8 0 1.8-0.6 3.4-1.3 5l-5.3 14.4-7.7-19c-0.4-0.8-1.1-2.2-1-3.2h0.3c0.4 0 0.7 0 1-0.1l3.8-0.3v-10.3h-31.8v2.5c-2.4-2.3-5.6-3.6-9.1-3.6-6.2 0-10.5 3.6-13.5 8.4 0.2-3.8 0.2-7.3 0.2-7.3l-26.1 1.4v10.5h4.2c0.7 0 2.9-0.3 3.2 0.5 0.7 2 0.5 5.3 0.5 7.4v25.4c0 1.2 0 2.4-0.1 3.6-0.4 0.1-0.8 0.1-1.1 0.1h-4.9v-1.3h-6.5c-0.4 0-0.7 0-0.9-0.1-0.8-2.2-0.5-5.5-0.5-7.7v-39.9l-27.6 1.4v10.6h6.4 0.9c0.9 2.5 0.7 5.2 0.7 7.8v8.8c0 4.1-0.1 8.2-1.1 11.6-1.2 3.8-4.1 6-6.9 6-1.4 0-2.1-0.2-3.3-2.3-1.1-1.9-0.9-5.1-0.9-7.2v-36.7l-26.8 1.4v10.5h6 0.7c0.2 0.2 0.6 1 0.6 2.8 0 1.7-0.2 3.5-0.2 5v16.4c0 4.2 0.6 7.9 1.3 12.1 3.3 7.9 6.5 13 16.6 13 6 0 11-2.5 14.8-6.7-0.2 2.5-0.2 5.1-0.2 5.1l25.5-1.3v1.2h36.9v-10.4l-7.8-0.3c-0.5 0-1.3 0.1-1.8-0.1-0.2-2 0-4 0-5.9 0-8 0.8-20.7 5-27.9 0.5 5.8 4.1 10.1 9.8 10.1 6.2 0 10.1-6 10.1-11.9 0-0.8-0.1-1.5-0.1-2.2 0.4 0.1 0.7 0.2 0.8 0.3 0.7 0.8 0.9 1.6 1.3 2.5l19.3 45.6c-0.9 2.4-2.1 5.3-3.6 7.7-0.7 1.1-1.3 1.8-2 2.4v-0.8c0-6.6-4.6-10.3-9.9-10.3-5.6 0-10.1 5.8-10.1 11.6 0 6.3 3.7 11.4 9.6 13.3 15.3 2.7 21.6-10.4 25.9-21.3l16.8-43.7c1.1-2.7 2.1-4.8 3.6-6.3 1.4-0.8 3.6-1.1 5.1-1.6v-9.9h-26.3v-0.3z" /></g><g fill="#E30D18"><path d="M84.4,78c-0.2-0.7-0.1-1.4-0.3-2.1V20.7c0-2.8-0.2-5.6,0.5-8.4c1.4-2.3,4.1-2,6.2-2h3v-6h-31L48.7,54.6 h-0.2L33.7,4.3h-31v6.1h2.4c1.7,0.1,5-0.1,6.4,1c1.6,1.3,1.2,4.6,1.2,6.6v48.7C12.4,75.9,11.1,81,2.4,81.2v6.1h27.2v-6.1 C19.9,81.5,19,74.1,19,64.7V12.9h0l21.9,74.4h4.8l21.1-75.4H67v62.7c0,1.3,0.1,2.5-0.4,3.7c-0.1,0.9-0.7,1.7-1.4,2.1 c-0.7,0.3-1.5,0.3-2.2,0.8h-5.5v6.1h36.3v-6.1h-2.5C89.1,81,84.9,81.6,84.4,78z" /><path d="m149.5 78.6c-0.5 0.3-1.5 1.1-2.2 1.1-1.9 0-2.6-1.7-2.7-3.8-0.1-1.4-0.2-2.9-0.2-4.4v-19c0-7 0-12-5-16.3-4.2-3.7-11.3-4.7-16.4-4.7-4.6 0-8.9 0.6-13.2 2.5-4.5 2-8.7 5.9-8.7 12 0 5.2 3.3 8.6 7.5 8.6 3.7 0 7.8-2.3 7.8-7.5 0-1.6-0.4-2.6-1.2-4-0.6-0.9-1.8-2.5-0.7-3.6 1.9-1.8 4.7-2.3 7.1-2.3 2.3 0 4.6 0.5 6.3 2.4 1.9 2.1 1.9 11.4 1.9 14.6-9.4 2.5-31.3 5.1-31.3 20.9 0 10.6 6.9 13.8 14.6 13.8 6.6 0 13.8-2.5 18.6-7.9 0.8 2.8 2.5 5.1 4.6 6.3 1.8 1 3.7 1.6 5.7 1.6 2.8 0 6-1.5 7.9-3.9 1-1 3-4.9 1.8-6.6-0.7-0.6-1.4-0.5-2.2 0.2zm-19.8-13.5c0 2.1 0 5.9-0.6 7.8-0.7 2.3-1 3.9-2.6 5.7-1.7 1.7-3.7 2.9-5.9 2.9-4.2 0-6.3-3.3-6.3-8 0-10.8 8.6-11.1 15.4-13.4v5z" /><path d="m176.8 79.9c-1.9 0-3.1-1-3.5-3.3-0.3-1.6-0.3-3.2-0.3-4.9v-32.2h12.6v-6.9h-12.6v-23h-5.8c-1.6 11.8-4.4 21.9-15.8 23.8v6.1h6.8v22c0 3.7-0.1 7.5 0.2 11.3 0.2 3.9 0.4 8.4 2.7 11.5 2.8 3.7 6.9 4.7 10.8 4.7 11.4 0 16.1-9.3 16.1-22v-0.9h-5c0.1 4.2-1.1 13.8-6.2 13.8z" /><path d="m213.6 79.4c-0.2-1.8-0.2-3.7-0.2-5.5v-71.4l-22.7 1.3v5.7c1.6-0.1 3.3 0 5 0.1 0.5 0 1.7 0.6 2 1.1 1.3 2 0.9 5.6 0.9 8.2v54.9c0 1.8 0.4 5.4-0.7 6.8-1.3 0.9-3.2 0.7-4.6 0.8h-2v5.7h29.5v-5.7h-1.8c-1.4 0-5.2 0.6-5.4-2z" /><path d="m248.8 31.5c-7 0-12.8 2.3-18.2 7.5-5.2 4.9-8.3 12.9-8.3 20.8 0 17.8 12 29.2 26.4 29.2 13.9 0 26-11.3 26-28.6 0-17.1-12.1-28.9-25.9-28.9zm0.4 51.7c-10.1 0-10.5-14-10.5-22.9 0-7.4 0.7-23.1 9.5-23.1 9.4 0 10 14.8 10 23 0 7.2-0.5 23-9 23z" /><path d="m309.1 81.4c-10.4 0-12.4-12.9-12.4-22.6 0-8.6 2-21.7 11.3-21.7 1.8 0 6.3 0.8 5.2 4.1-0.3 0.3-0.5 0.8-0.8 1.1-0.2 0.5-0.7 0.9-0.9 1.4-0.4 0.5-0.7 1.1-0.8 1.8-1.9 5.9 2.3 11.1 7.4 11.1 5 0 8.5-3.8 8.5-9.9 0-11.6-11.4-15.3-19.4-15.3-14.2 0-27 11.3-27 29.2 0 8.3 2 14.4 7 20.2 2.4 2.9 5.4 5.1 8.6 6.2 3 1 7.6 1.8 10.6 1.8 11 0 18.1-7.4 21.2-19.8l-4.6-1.8c-2.2 8-6.5 14.2-13.9 14.2z" /><path d="m390.2 81-2-2.2-2-2.5-16.5-25.1 7.7-7.7c3.3-3.3 5.1-4.3 9.3-4.8l3-0.3v-5.7h-28v5.7h1.1c1.6 0.1 3.4 0.2 4.9 1.3 0.7 0.7 1.1 1.3 1.1 2.3 0 2-0.9 2.8-2 3.9l-12.7 13.7v-57l-23 1.1v5.9h2.3c1.2 0.1 2.7-0.1 3.8 0.6 0.4 0.1 0.7 0.5 1 0.7 1.2 2.3 1 5.5 1.1 8.2v53.7c0 2.4 0.1 4.7-0.2 7-0.4 0.9-0.8 1.5-1.6 1.7-1.1 0.1-2.1 0.1-3.2 0.1h-2.4v5.7h28.5v-5.7h-4.3c-0.8-0.1-1.9-0.6-1.9-1.8 0-1.6-0.1-3.2-0.1-4.8v-7.2l4.7-5.1 8.2 12.1c0.7 0.9 1.2 2 1.7 3 0.5 1.2 0.4 1.5 0.1 2.6-0.6 0.8-0.6 0.9-1.3 1l-1.7 0.1-1.5 0.1v5.7h28.9v-5.7h-1c-0.9-0.2-1.5-0.3-2-0.6z" /><path d="m502.6 78c-0.2-0.7-0.1-1.4-0.3-2.1v-55.2c0-2.8-0.2-5.6 0.5-8.4 1.4-2.3 4.1-2 6.2-2h3v-6h-30.9l-14.1 50.3h-0.2l-14.9-50.3h-31v6.1h2.4c1.7 0.1 5-0.1 6.4 1 1.6 1.3 1.2 4.6 1.2 6.6v48.7c-0.3 9.2-1.6 14.3-10.3 14.5v6.1h27.2v-6.1c-9.7 0.3-10.6-7.1-10.6-16.5v-51.8h0.1l21.9 74.4h4.8l21.1-75.4h0.2v62.7c0 1.3 0.1 2.5-0.4 3.7-0.1 0.9-0.7 1.7-1.4 2.1-0.7 0.3-1.5 0.3-2.2 0.8h-5.5v6.1h36.3v-6.1h-2.5c-2.2-0.2-6.4 0.4-7-3.2z" /><path d="m565 61.2c0.2-17.4-7.6-29.7-23-29.7-6.6 0-12.4 2.2-17.5 7.4-5.2 5.3-8.1 13.7-8.1 21.7 0 7.7 2.3 15.6 7.3 20.7 5 4.9 11.6 7.7 18.1 7.7 11.5 0 18.7-5.3 23.2-17.9l-4.3-2.2c-2.8 6.7-7.2 13-14 13-10.3 0-14.2-9.8-13.9-20.7h32.2zm-22.7-24.1c6.8 0 7.9 7.9 7.9 14.2 0 1.6-0.1 3.6-1.8 3.7-1.1 0.1-1.9 0.2-3 0.2h-12.4c-0.2-6.7 2-18.1 9.3-18.1z" /><path d="m648.6 81.4c-10.4 0-12.4-12.9-12.4-22.6 0-8.6 2-21.7 11.3-21.7 1.8 0 6.3 0.8 5.2 4.1-0.3 0.3-0.5 0.8-0.8 1.1-0.2 0.5-0.7 0.9-0.9 1.4-0.4 0.5-0.7 1.1-0.8 1.8-1.9 5.9 2.3 11.1 7.4 11.1 5 0 8.5-3.8 8.5-9.9 0-11.6-11.4-15.3-19.4-15.3-14.2 0-27 11.3-27 29.2 0 8.3 2 14.4 7 20.2 2.4 2.9 5.4 5.1 8.6 6.2 3 1 7.6 1.8 10.6 1.8 11 0 18.1-7.4 21.2-19.8l-4.6-1.8c-2.1 8-6.4 14.2-13.9 14.2z" /><path d="m819.1 32.7v5.7l1.7 0.1c2.9 0.3 5.7 0.7 5.7 5.2 0 2.2-0.7 3.9-1.4 5.9l-7.5 20.2-10-24.7c-0.7-1.6-1.5-3.2-1-5.1 0.6-1.6 2.1-1.4 3.3-1.5l1.6-0.1v-5.7h-27v5.7c0.6 0 1.1 0.1 1.6 0.1 2.8 0.6 3 1.5 4.1 4.3l19.7 46.4c-1.8 5.1-5.5 14.5-11 14.1-0.6-0.7-0.1-0.6 0-1.5 0.5-1.3 0.5-2 0.5-3.2 0-5.2-3.4-7.9-7.5-7.9-3.9 0-7.7 4.4-7.7 9.2 0 5.6 3.4 9.5 7.7 10.9 12.6 2.2 18.4-7.8 23.1-19.9l16.8-43.7c1.1-2.8 2.3-5.4 4.3-7.4 1.3-0.9 2.8-1 4.2-1.5v-5.7h-21.2v0.1z" /><path d="m773.2 31.5c-8.4 0-13.1 8.3-15.5 16.8h-0.2v-15.6l-21.3 1.1v5.9h1.8c1.8 0 4.5-0.5 5.5 2.1 0.9 2.3 0.7 5.9 0.7 8.3v25.4c0 1.5 0 2.9-0.2 4.4-0.2 0.3-0.4 0.7-0.6 1-0.6 0.7-2.1 0.7-2.9 0.7h-3.8v5.7h31.9v-5.7l-5.5-0.2c-1.6 0-3.8 0.2-4-2.3-0.2-2.1-0.2-4.1-0.2-6.1 0-10.6 1.4-31.6 11.7-34.6l0.2 0.2c-1.2 1.1-2.1 3.2-2.1 5.3 0 5.4 3.1 8.8 7.5 8.8s7.7-4.4 7.7-9.5c0-7.6-4.9-11.7-10.7-11.7z" /><path d="m726.2 79.2c-1.2-2.6-1-6.2-1-9.2v-37.3l-22.8 1.1v5.9h4.1c1.4 0.1 1.7-0.1 2.9 1 1.2 2.6 1 6.2 1 9.2v8.8c0 4-0.1 8.5-1.2 12.3-1.4 4.5-5.1 7.7-9.2 7.7-2.4 0-3.8-0.8-5.4-3.4-1.3-2.3-1.2-5.7-1.2-8.4v-34.2l-22 1.1v5.9h3.7c1.2 0.1 1.5-0.1 2.6 1 1.7 1.8 0.9 6.2 0.9 9.2v16.4c0 2.9 0.2 5.6 1.2 11.4 2.4 5.7 4.7 11.3 14.2 11.3 7.3 0 13-4.1 16.8-11.3h0.2v9.5l22.1-1.1v-5.9h-4.1c-1.4 0-2.4-0.3-2.8-1z" /><path d="m606.5 31.5c-8.4 0-13.1 8.3-15.5 16.8h-0.2v-15.6l-21.3 1.1v5.9h1.8c1.8 0 4.5-0.5 5.5 2.1 0.9 2.3 0.7 5.9 0.7 8.3v25.4c0 1.5 0 2.9-0.2 4.4-0.2 0.3-0.4 0.7-0.6 1-0.6 0.7-2.1 0.7-2.9 0.7h-3.8v5.7h31.9v-5.7l-5.5-0.2c-1.6 0-3.8 0.2-4-2.3-0.2-2.1-0.2-4.1-0.2-6.1 0-10.6 1.4-31.6 11.7-34.6l0.2 0.2c-1.2 1.1-2.1 3.2-2.1 5.3 0 5.4 3.1 8.8 7.5 8.8s7.7-4.4 7.7-9.5c0-7.6-4.9-11.7-10.7-11.7z" /></g></svg> </a><span class="sc-gqjmRU cnYuuR matlock-mercury">News you can trust since 1947</span></div></div><div class="sc-VigVT jnMPLY"><div class="sc-cSHVUG hQeEPR search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM iSWHAP"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="https://www.jpimedialocal.co.uk/self-serve/?ref=MMW&amp;utm_source=matlock-mecury&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Free Happy Ads</a></div></div></li></ul></nav><div class="sc-jzJRlG gobuKe detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/MatlockMercury" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Matlock Mercury on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/MatMerc" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Matlock Mercury on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/main.c0d8a93607b3ff481326.js"></script> </body></html>